SU-HS4 Vergaser einstellen: Ist das wirklich so einfach?

Passt mal wieder nichts zusammen? Ein Ersatzteil ist nicht mehr lieferbar? MG Drivers sind hilfsbereit - und helfen sich in diesem Forum gegenseitig.

Moderatoren: Gagamohn, JuanLopez

Benutzeravatar
Wuschl
Beiträge: 208
Registriert: 16. Mai 2008, 09:25
Wohnort: Wien
Kontaktdaten:

SU-HS4 Vergaser einstellen: Ist das wirklich so einfach?

#1

Beitrag von Wuschl » 19. Mai 2008, 11:25

Hallo!

Eines vorweg: Ich habe Erfahrung mit Motorrad - Vergaseranlagen. Es geht um (m)einen 1960er MGA, in den leider von irgendwelchen Amis eine 5-fach gelagerte MGB 1800-Maschine eingebaut wurde. (Hätten einen Twin Cam verbauen sollen!! :twisted: )
Bei der diesjährigen Überprüfung kam heraus, dass der CO-Wert über 6% beträgt, im Vorjahr war es knapp über 1%. Habe dank (österreichischer) Oldtimertypisierung, die entspricht fast schon Narrenfreiheit, dann doch noch eine Plakette erhalten, aber das ändert nichts an dem Missstand. Die Vergaser wurden im Vorjahr von einem Spezialisten instand gesetzt und das Gemisch war, wie gesagt, im Vorjahr auch o.k.
Habe dort http://www.su-stromberg.de/HTML/userdat ... eitung.pdf eine Anleitung gefunden in der das ja recht gut beschrieben ist.
Meine Fragen: Ist die Wartung und Einstellung der HS-4 Doppelanlage wirklich so einfach?? Kommt mir bei Demontage der Saugkammergruppe das Öl entgegen? Und ja: Natürlich sehe ich mir zuerst das Schwimmernivau an ;)

Gruß aus Wien,

Joachim
Bruno Kreisky zu Franz Jonas:
"Franz, Du brauchst ein Hörgerät"

Franz Jonas:
"Warum?"

Bruno Kreisky:
"Der Nationalrat sagt Du verstehst nur die Hälfte von dem was sie sagen..."

Franz Jonas:
"Das genügt mir."

Benutzeravatar
Ralph 7H
Beiträge: 4691
Registriert: 17. Nov 2005, 01:01
Fahrzeug(e): TD, BGT, SLK
Wohnort: 26553 Neßmersiel

#2

Beitrag von Ralph 7H » 20. Mai 2008, 08:47

Hallo Joachim,

keine Angst, Öl kommt dir nicht entgegen. Du musst nur darauf achten, dass die Dämpfer und Glocken wieder auf den Vergaser kommen, von dem du sie abgebaut hast.
Die Einstellung ist wirklich einfach und es gibt zahlreiche, auch bebilderte, Informationen im 'web.
Wenn du ein Handbuch (Owners Workshop Manual) hast, wird das da auch Schritt für Schritt beschrieben.

Welche Vergaser auf deinem A mit B-Motor montiert sind, schreibst du leider nicht. Vermutlich ein Grund für die Zurückhaltung bei Antworten.

Original waren beim A die H4, während beim B HS4 oder HIF 4 zur Serienausstattung gehörten.
Die H4 sehen etwas anders an der Saugrohrflansch aus und haben an der Unterseite eine Hebelkonstruktion zur Chokeeinstellung, die bei späteren Vergasern im B über eine Welle und kleine Blechhebel erfolgte.

Welche Vergaser sind an deinem Motor denn angeschraubt?

Gruß vom Niederrhein

Ralph

HarryM
Beiträge: 56
Registriert: 25. Mai 2006, 16:44

#3

Beitrag von HarryM » 20. Mai 2008, 12:03

:mrgreen:

Kleine Anmerkung zu der Einstellanleitung.

Obwohl H Vergaser draufsteht ist sie für HD Vergaser, und daher für die Einstellung von HS Vergasern nur bedingt geeignet.

mfG
Harry

Benutzeravatar
Wuschl
Beiträge: 208
Registriert: 16. Mai 2008, 09:25
Wohnort: Wien
Kontaktdaten:

#4

Beitrag von Wuschl » 23. Mai 2008, 21:40

Ralph 7H hat geschrieben:Hallo Joachim,

Die H4 sehen etwas anders an der Saugrohrflansch aus und haben an der Unterseite eine Hebelkonstruktion zur Chokeeinstellung, die bei späteren Vergasern im B über eine Welle und kleine Blechhebel erfolgte.

Welche Vergaser sind an deinem Motor denn angeschraubt?

Gruß vom Niederrhein

Ralph
Choke wird über eine zusätzliche Welle betätigt. Sieht ähnlich aus wie bei den Drosselklappen.

@ Harry: Ja, die Einstellschrauben sind nicht so zahlreich vorhanden wie in der oben genannten Beschreibung.

LG Joachim

EDIT: So sieht das Ganze aus: http://www.mg-ammerland.de/technik/su_tuning.pdf
Bruno Kreisky zu Franz Jonas:
"Franz, Du brauchst ein Hörgerät"

Franz Jonas:
"Warum?"

Bruno Kreisky:
"Der Nationalrat sagt Du verstehst nur die Hälfte von dem was sie sagen..."

Franz Jonas:
"Das genügt mir."

Benutzeravatar
Wuschl
Beiträge: 208
Registriert: 16. Mai 2008, 09:25
Wohnort: Wien
Kontaktdaten:

#5

Beitrag von Wuschl » 24. Mai 2008, 23:03

Ok, weiß jetzt was da los ist. Ich war heute auf der Oldtimermesse in Tulln und habe dort mit dem wiener Vergaserguru gesprochen bei dem das Auto voriges Jahr gestanden ist.
Er meinte das sich der Düsenstock recht schnell einarbeitet und somit das Gemisch nicht mehr stimmt, man müsse alle Jahre das Gemisch in Richtung mager stellen.
Zahlt sich doch aus wenn man auf Messen geht *gg

LG Joachim
Bruno Kreisky zu Franz Jonas:
"Franz, Du brauchst ein Hörgerät"

Franz Jonas:
"Warum?"

Bruno Kreisky:
"Der Nationalrat sagt Du verstehst nur die Hälfte von dem was sie sagen..."

Franz Jonas:
"Das genügt mir."

Benutzeravatar
Andreas
Beiträge: 2427
Registriert: 8. Mai 2000, 01:01
Wohnort: 40239 Düsseldorf
Kontaktdaten:

#6

Beitrag von Andreas » 25. Mai 2008, 00:03

Lieber Joachim,

ohne dem Guru zu Nahe treten zu wollen: Aber da hat sich nichts einzuarbeiten, sondern da ist von vornherein richtig einzustellen.

Zur Erläuterung: Bei HS4-Vergasern gibt es zwei Nadeltypen, starr eingebaut (früh) oder gefedert.

Beide Nadeln sind zu zentrieren in der Vergaserdüse, das "wie" wird in einschlägiger Literatur hinreichend beschrieben. Die gefederte Nadel gleicht Unregelmäßigkeiten der Einstellung ein wenig (nur ein wenig, nicht mehr!) aus.

Die Zentrierung verhindert genau das "Einarbeiten", das also bei auf und ab des Kolbens im Vergaser die daran befestigte Nadel die Düse etwas mehr aufreibt, diese also mehr Benzin durchläßt, mithin der Vergaser immer magerer gestellt werden muß.

Insofern: Arbeite Dich bitte durch die passende Literatur hindurch und stelle den Vergaser richtig ein. Und, ja: Das Einstellen ist wirklich so einfach. Man muß es aber machen :-)

Cheers,

Andreas

Jörn
Beiträge: 1370
Registriert: 9. Mai 2000, 01:01
Wohnort: Bayern bei Augsburg

#7

Beitrag von Jörn » 25. Mai 2008, 15:09

Joachim, Du solltest dringend Deinen Guru wechseln.
Der Mann redet - mit Verlaub - Sch...e

Die Vergaser sind so einzustellen, dass sie richtiges Gemisch produzieren und die Nadeln und Düsen sind so zu zentrieren, dass sie NICHT vorschnell verschleissen.

Benutzeravatar
Wuschl
Beiträge: 208
Registriert: 16. Mai 2008, 09:25
Wohnort: Wien
Kontaktdaten:

#8

Beitrag von Wuschl » 30. Mai 2008, 07:50

Hallo!

Danke Euch erstmal für Eure Antworten. Habe die letzten 2 Tage am Auto verbracht. mit dem Ergibnis, dass da ein paar andere Dinge nicht gepasst haben bzw. immer noch nicht passen. Ich habe die Zündkabel erneuert neue Zündkerzen.
Es war zwar möglich ein ordentliches Gemisch zusammenzubringen und das ging wirklich recht einfach.

Aber: Als ich dann die Luftfilter wieder montierte waren die Zündkerzen wieder schwarz und die Drehzahl beim Anheben des Teststiftes ging in die Höhe. Also Luftfilter "zu"... :twisted:
Die Verstellung des Zündzeitpunktes bei steigender Drehzahl funktioniert nicht, also hapert es auch am Verteiler.

Jetzt muß ich mal sehen wo ich neue Luftfilter herbekomme. Es sind derzeit K&n's, etwa so was da:

http://www.scparts.co.uk/index/lang-1/l ... h-4818.htm

montiert. Die kosten aber ein Vermögen und das ist es mir definitiv nicht wert. Gibt es da brauchbaren Ersatz dafür?

Eine Frage zur Leistungskurve der 5-fach gelagerten 1800er Maschine: Dreht das Ding wirklich nur willig bis etwa 3000 - 3500 1/min? Oder sollte der Motor, ordentliche Einstellung vorausgesetzt, willig bis zum roten Bereich "schieben"?

LG Joachim

Ps: Die Düsennadel ist nicht federbelastet.
Bruno Kreisky zu Franz Jonas:
"Franz, Du brauchst ein Hörgerät"

Franz Jonas:
"Warum?"

Bruno Kreisky:
"Der Nationalrat sagt Du verstehst nur die Hälfte von dem was sie sagen..."

Franz Jonas:
"Das genügt mir."

Benutzeravatar
jupp1000
Beiträge: 3941
Registriert: 17. Nov 2001, 01:01
Fahrzeug(e): MG MIDGET
Wohnort: Westerwald

#9

Beitrag von jupp1000 » 30. Mai 2008, 08:05

Hallo Wuschl,

also wenn Du die Vergaser ohne Luftfilter eingestellt hast und sie anschließend montierst, ist es völlig normal, dass das Gemisch wieder zu fett ist. Schließlich bekommt der Motor dann weniger Verbrennungsluft, bzw. zuviel Sprit.
Die K&N sind eigentlich unkaputtbar. Du kannst sie in Waschbenzin auswaschen und anschließend wieder mit Sprühol leicht einsprühen. Man kann auch Servicematerial von K&N kaufen. Sie werden aber immer eine gewisse Verringerung der Luftzufuhr bewirken.
schöne Grüße

Heinz #1565

Jörn
Beiträge: 1370
Registriert: 9. Mai 2000, 01:01
Wohnort: Bayern bei Augsburg

#10

Beitrag von Jörn » 30. Mai 2008, 08:15

Joachim,

wenn das tatsächlich K&N sind , können sie gereinigt werden und sind praktisch unbegrenzt nutzbar.
Und die mögen zwar ein "Vermögen" kosten, aber dafür funktionieren sie auch, die meisten anderen Chromluftfilter sind Leistungsbremsen.
Diese ach so gerne gekauften dünnen "Sport-Luftfilterchen" für 20 Euro das Stück sind billiger, funktionsuntüchtiger Schrott.

Und ja, ein MGB-Motor ist durchaus so konstruiert, dass er bis in den roten Bereich dreht. Es hat also nicht nur kosmetische Gründe, das der rote Bereich auf dem DZM bei 5500 anfängt und nicht bei 3500 :-)
Meine normale Schaltdrehzahl bei meinem B liegt zwischen 4000 und 4500 und bei 6200 fängt er an, mit den Ventilen zu flattern - aber das ist eine andere Geschichte *grins*

Wenn Dein B nicht vernünftig dreht, ist was defekt oder verstellt. Wenn die Verstellkurve nicht geht, brauchst Du Dich darüber aber nicht wundern. Bring das in Ordnung, check die Zündung, stell die Ventile richtig ein und dann "geh bei die Vergaser bei".

Viel Erfolg
Jörn

Benutzeravatar
Wuschl
Beiträge: 208
Registriert: 16. Mai 2008, 09:25
Wohnort: Wien
Kontaktdaten:

#11

Beitrag von Wuschl » 30. Mai 2008, 08:41

Jörn hat geschrieben:Joachim,

wenn das tatsächlich K&N sind , können sie gereinigt werden und sind praktisch unbegrenzt nutzbar.
Und die mögen zwar ein "Vermögen" kosten, aber dafür funktionieren sie auch, die meisten anderen Chromluftfilter sind Leistungsbremsen.
Diese ach so gerne gekauften dünnen "Sport-Luftfilterchen" für 20 Euro das Stück sind billiger, funktionsuntüchtiger Schrott.

Und ja, ein MGB-Motor ist durchaus so konstruiert, dass er bis in den roten Bereich dreht. Es hat also nicht nur kosmetische Gründe, das der rote Bereich auf dem DZM bei 5500 anfängt und nicht bei 3500 :-)
Meine normale Schaltdrehzahl bei meinem B liegt zwischen 4000 und 4500 und bei 6200 fängt er an, mit den Ventilen zu flattern - aber das ist eine andere Geschichte *grins*

Wenn Dein B nicht vernünftig dreht, ist was defekt oder verstellt. Wenn die Verstellkurve nicht geht, brauchst Du Dich darüber aber nicht wundern. Bring das in Ordnung, check die Zündung, stell die Ventile richtig ein und dann "geh bei die Vergaser bei".

Viel Erfolg
Jörn
Danke! Ja, es sind K&N's. Hab' schon gesehen dass es ein Reinigungsset gibt.

Du bist wohl jemand der unter Motorradfrahrern "Nippon Denso Fahrer" genannt wird? :D

Werd mir heute mal einen Reinigungssatz besorgen und die Filter damit reinigen, ebenso die Unterdruckverstellung checken...

LG Joachim
Bruno Kreisky zu Franz Jonas:
"Franz, Du brauchst ein Hörgerät"

Franz Jonas:
"Warum?"

Bruno Kreisky:
"Der Nationalrat sagt Du verstehst nur die Hälfte von dem was sie sagen..."

Franz Jonas:
"Das genügt mir."

Jörn
Beiträge: 1370
Registriert: 9. Mai 2000, 01:01
Wohnort: Bayern bei Augsburg

#12

Beitrag von Jörn » 30. Mai 2008, 11:10

Nippon Densi?? Nö!!! Aber meine B-Maschine ist "ein wenig optimiert" und erstens macht es dann Spaß, das Teil drehen zu lassen und zweitens ist unter 2000 RPM nicht mehr viel los in Sachen Drehmoment *breitgrins*

Benutzeravatar
Wuschl
Beiträge: 208
Registriert: 16. Mai 2008, 09:25
Wohnort: Wien
Kontaktdaten:

#13

Beitrag von Wuschl » 30. Mai 2008, 23:11

@ Jörn:

Und wie schaut es ohne Optimierungen mit Drehfreude aus? Und ich wollte Dich mit Nippon Denso nicht beleidigen. Nennen wir es eben Jaeger oder Smiths :lol:

@ Jupp1000:

Reicht es bei intakten Luftfiltern das Gemisch richtung mager zu verstellen und dann die Luftfilter zu montieren? Bei montierten Luftfiltern kommt ja kein normaler Mensch ordentlich dazu. Habe zwar eh vor mir da ein Werkzeug zu basteln aber die Fummelei ist ein Hammer :roll:

@ all:

War heute beim Oldtimer-Guru und hab mir einen Satz neue Federn für den Verteiler, eine neue Unterdruckdose und eine neue Saugleitung für die Unterdruckverstellung gekauft. Übernächste Woche wird eingebaut.

Nicht verwunderlich, aber doch etwas ärgerlich ist, dass es da gleich 4 Federn für den Verteiler in einen Sack gibt und man die Anweisung erhält, die passende Feder durch Fahrversuche zu ermitteln.

LG Joachim
Bruno Kreisky zu Franz Jonas:
"Franz, Du brauchst ein Hörgerät"

Franz Jonas:
"Warum?"

Bruno Kreisky:
"Der Nationalrat sagt Du verstehst nur die Hälfte von dem was sie sagen..."

Franz Jonas:
"Das genügt mir."

Jörn
Beiträge: 1370
Registriert: 9. Mai 2000, 01:01
Wohnort: Bayern bei Augsburg

#14

Beitrag von Jörn » 31. Mai 2008, 08:56

Auch im Standard-Trim sollte ein B-Motor in allen Gängen (ausser 4.OD) über 5000 drehen können.

Das Nippon habe ich auch nicht als Beleidigung empfunden *lach*

Benutzeravatar
Wuschl
Beiträge: 208
Registriert: 16. Mai 2008, 09:25
Wohnort: Wien
Kontaktdaten:

#15

Beitrag von Wuschl » 31. Mai 2008, 09:02

Ok, danke! Also ich würde schon mal nachfragen die das mit "Nippon" gemeint ist. Man bedenke den Unterschied zwischen einen edlen englischen Klassiker und und modernen Reiskochern *gg - Rein von der Stilfrage her mein ich *gg
EDIT: Die meisten von uns kämen ja sicherlich nicht mal im Traum auf die Idee einen m*-5 zu fahren, oder? :lol:

LG Joachim
Bruno Kreisky zu Franz Jonas:
"Franz, Du brauchst ein Hörgerät"

Franz Jonas:
"Warum?"

Bruno Kreisky:
"Der Nationalrat sagt Du verstehst nur die Hälfte von dem was sie sagen..."

Franz Jonas:
"Das genügt mir."

Antworten