Anschluss Hupe

Passt mal wieder nichts zusammen? Ein Ersatzteil ist nicht mehr lieferbar? MG Drivers sind hilfsbereit - und helfen sich in diesem Forum gegenseitig.

Moderatoren: JuanLopez, Gagamohn

Zoddel
Beiträge: 5
Registriert: 14. Jul 2020, 22:43
Fahrzeug(e): MGB

Anschluss Hupe

#1

Beitrag von Zoddel » 20. Jul 2020, 18:05

Hallo zusammen,

Ich habe mir einen 72 MGB als Scheunenfund zugelegt und bin jetzt wild am basteln. Ihr konntet mir bereits bei diversen Problemen helfen, allerdings stößt die Suchfunktion gerade an ihre Grenzen.
Meine Hupe funktioniert nicht. Dazu sollte ich sagen, dass ich das Kabel der Hupe und auch den Schleifring finden konnte, wenn ich diese per Hand verbinde kann ich auch hupen. Im Ersatzteilehandel gibt es den anscheinend fehlenden Schleifkontakt. Jetzt die Frage, wie oder wo befestige ich diesen? Und wie befestige ich dann das Kabel am Kontakt? Ich finde weder einen Halter für den Schleifkontakt noch eine Art der Befestigung fürs Kabel (notfalls könnte man natürlich Löten).

Des weiteren fehlt die Abdeckung der Lenksäule, für den Fall das der Halter dort untergebracht ist. Leider kann ich auch diesen nicht als Ersatzteil finden, kann wer weiter helfen?

Beste Grüße
Jascha
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Noddy
Beiträge: 1658
Registriert: 26. Aug 2012, 13:23
Fahrzeug(e): MGB GT Bj. 1979
Wohnort: Schalksmühle im Sauerland

Re: Anschluss Hupe

#2

Beitrag von Noddy » 20. Jul 2020, 18:23

Hallo Jascha :)

Der Schleifring ist ja vorhanden, dir fehlt die Schleifkohle oder was immer das ist auf der Gegenseite.

https://www.moss-europe.co.uk/shop-by-m ... 62-76.html

Das wäre die Position 28. Das könnte dann in der Blinker/ Abblendeinheit angebracht sein. Irgendwie sieht das nach sehr viel Abstand zwischen Lenkrad und Stockschaltern, is aber ne Version die ich nicht näher kenne. Kann die Hupe auch über Abblendschalter drücken zu bedienen sein und das Lenkrad gehört nicht zum Auto?

Mit Teilen können Dir hier sicher einige Forenkollegen helfen.

Viel Erfolg

Grüße
Micha
#2303

Zoddel
Beiträge: 5
Registriert: 14. Jul 2020, 22:43
Fahrzeug(e): MGB

Re: Anschluss Hupe

#3

Beitrag von Zoddel » 21. Jul 2020, 16:36

Hallo Micha,

Vielen Dank für die schnelle Antwort. Den Kontakt/Kohlestift kenne ich, nur weiß ich nicht wie dieser befestigt wird oder das Kabel an diesem...
Könnte vielleicht jemand ein Bild davon machen?

Der Hinweis mit dem Lenkrad ist gut, vielleicht gehört es garnicht zum Auto, wer könnte mir das denn sagen?
Ich stell noch ein Bild rein,

Beste Grüße
Jascha
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
andreas.clausbruch
Beiträge: 1790
Registriert: 6. Sep 2002, 01:01
Fahrzeug(e): MG B GT '74
Wohnort: München

Re: Anschluss Hupe

#4

Beitrag von andreas.clausbruch » 21. Jul 2020, 17:53

Hallo Jascha,
das Lenkrad ist sicher nicht original, sondern ein Moto Lita. Das haben viele MG Fahrer eingebaut, weil es recht gut in der Hand liegt. Wenn Du das Thema Hupe weiter verfolgst, achte bitte darauf, dass sie (a) immer Strom hat (lila Kabel) und (b) dass sie über Masse betätigt wird.
Es gibt hierzu 2 Varianten (a) den Hupknopf und (b) durch Eindrücken des Blinkerhebels. Bei meinem B ist Variante (b) verbaut, sehr erstaunlich war aber, dass von dem Multistecker (weiter unten an der Lenksäule) kein Massekabel abging. Als ich dieses nachgerüstet habe, funktionierte auch die Hupe.
Das Leder Deines Lenkrads würde sich sicher über Behandlung mit einem Pflegeprodukt freuen....
Octagonale Grüsse Andreas

Benutzeravatar
cw_schreuer
Beiträge: 1842
Registriert: 15. Okt 2007, 21:02
Fahrzeug(e): 73 MGB LHD, IHC 60,
Wohnort: Stolberg (Rhld.)

Re: Anschluss Hupe

#5

Beitrag von cw_schreuer » 21. Jul 2020, 21:05

Hallo Jascha,
da gibt es auch noch eine andere Möglichkeit, die bei meinem B verbaut ist.
An einem der Lenkstockhebelbefestigungen ist eine Platte verbaut, an dieser ist eine Kontaktlasche welche auf den Schleifring drückt und da geht auch das Kabel für für die Hupe zum Kabelbaum.
Diese fehlt bei dir und deswegen ist zwischen Blinkerrückstellung und Schleifring soviel Platz.
Leider finde ich zur Zeit kein Bild dazu.
Grüße
aus Stolberg
Willi

Benutzeravatar
cw_schreuer
Beiträge: 1842
Registriert: 15. Okt 2007, 21:02
Fahrzeug(e): 73 MGB LHD, IHC 60,
Wohnort: Stolberg (Rhld.)

Re: Anschluss Hupe

#6

Beitrag von cw_schreuer » 21. Jul 2020, 21:30

Hallo Jascha ,
schau hier siehst du die Lasche mit Kotakt welche gegen den Schleifring drückt.
IMG_6277.JPG
Grüße
Willi
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Zoddel
Beiträge: 5
Registriert: 14. Jul 2020, 22:43
Fahrzeug(e): MGB

Re: Anschluss Hupe

#7

Beitrag von Zoddel » 22. Jul 2020, 08:32

Hallo Willi,

Vielen Dank für den Beitag. Das war hilfreich :)
Weiß zufällig einer wie diese Lasche heißt und wo ich sie finden kann, am besten inklusive Befestigung ? Auf den üblichen Webseiten finde ich nur den Stift, mit dem ich eben nichts anzufangen weiß.
Gruß
Jascha

Benutzeravatar
Noddy
Beiträge: 1658
Registriert: 26. Aug 2012, 13:23
Fahrzeug(e): MGB GT Bj. 1979
Wohnort: Schalksmühle im Sauerland

Re: Anschluss Hupe

#8

Beitrag von Noddy » 22. Jul 2020, 08:36

Hallo Jascha :)

Hast Du denn schon getestet ob Dein Abblendschalter die Hupenfunktion hat?

Grüße
Micha
#2303

Benutzeravatar
cw_schreuer
Beiträge: 1842
Registriert: 15. Okt 2007, 21:02
Fahrzeug(e): 73 MGB LHD, IHC 60,
Wohnort: Stolberg (Rhld.)

Re: Anschluss Hupe

#9

Beitrag von cw_schreuer » 22. Jul 2020, 09:24

Hallo,
mein Abblendschalter hat diese Funktion auch, aber nicht angeschlossen.
Wenn ich nächstes mal mein Lenksäulenverkleidung ab habe, werde aussage kräftigere Fotos machen.
Kann man aus Stück 2 mm Blech und Pertinax Isolierplatte selbst bauen und am Abblendhebel befestigen.
Grüße aus Stolberg
Willi

Zoddel
Beiträge: 5
Registriert: 14. Jul 2020, 22:43
Fahrzeug(e): MGB

Re: Anschluss Hupe

#10

Beitrag von Zoddel » 23. Jul 2020, 12:20

Moin,

Also ich habe nochmal nachgesehen, diese Abblendschalter Funktion habe ich definitiv nicht.
Ich werde mir jetzt selber was basteln, sollte jemand noch Bilder haben wie es bei ihm aussieht wäre ich natürlich froh.

Beste Grüße
Jascha

Benutzeravatar
Xpower
Beiträge: 1273
Registriert: 10. Nov 2008, 21:27
Fahrzeug(e): K-Serie Junkie
Wohnort: Dresden
Kontaktdaten:

Re: Anschluss Hupe

#11

Beitrag von Xpower » 23. Jul 2020, 13:21

damit es hier mal etwas vorwärts geht schau einfach mal unter http://www.mgb-stuff.org.uk/hp.htm
dort solltest du paar gescheite Fotos finden um dein Problem zu lösen :wink:

Benutzeravatar
cw_schreuer
Beiträge: 1842
Registriert: 15. Okt 2007, 21:02
Fahrzeug(e): 73 MGB LHD, IHC 60,
Wohnort: Stolberg (Rhld.)

Re: Anschluss Hupe

#12

Beitrag von cw_schreuer » 23. Jul 2020, 13:30

Hallo Jascha,
den gibt es bei Moos in UK

https://www.moss-europe.co.uk/clip-horn ... -8035.html
Grüße
Willi

Zoddel
Beiträge: 5
Registriert: 14. Jul 2020, 22:43
Fahrzeug(e): MGB

Re: Anschluss Hupe

#13

Beitrag von Zoddel » 24. Jul 2020, 19:32

Vielen Dank für die Beiträge. Ich sollte zurecht kommen und melde mich nochmal wenn ich durch bin.

Beste Grüße
Jascha

Benutzeravatar
cw_schreuer
Beiträge: 1842
Registriert: 15. Okt 2007, 21:02
Fahrzeug(e): 73 MGB LHD, IHC 60,
Wohnort: Stolberg (Rhld.)

Re: Anschluss Hupe

#14

Beitrag von cw_schreuer » 31. Jul 2020, 21:59

Hallo Jascha,
hatte heute meine Lenksäulen ab und dann diese Fotos gemacht.
IMG_8100.JPG
IMG_8101.JPG
IMG_8102.JPG
grüße aus Stolberg
Willi
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

HeikoH.
Beiträge: 106
Registriert: 30. Jun 2012, 08:01
Fahrzeug(e): MG Midget Mk. III 1974; MGB GT 1975
Wohnort: Hattingen/Ruhr

Re: Anschluss Hupe

#15

Beitrag von HeikoH. » 2. Aug 2020, 20:32

Hi,

ist das Teil 20 bzw. 22 auf der Moss-Seite. Abhängig von der FIN.


Heiko

Antworten